
Excel Básico
Fundamentos de Excel 365



Estructura del taller
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2: Entrada de datos: texto y números
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• Registrar datos temporales: fechas
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• Crear fórmulas básicas

• Referencias a celdas: Relativa vs Absoluta
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Estructura del taller

Resumen del contenido

4: Modificar un worksheet Excel

• Move, copy, paste de datos

• Insertar y borrar columnas y filas

• Cambiar ancho y alto de las celdas

• Esconder y mostrar columnas

• Borrar worksheet

• Cambiar nombre al worksheet

• Copiar y mover un worksheet

• Quizz #4 

5: Formatear datos en worksheet Excel

• Formatear tipo de letra (Font)

• Cambiar el fondo de celdas

• Añadir bordes a celdas

• Formatear valores como moneda ($)

• Formatear como porcentajes

• Uso del Format Painter
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• Merge and center para celdas

• Uso de Conditional formatting
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Estructura del taller

Resumen del contenido

6: Insertar imágenes y dibujos en un 

worksheet Excel

• Insertar imágenes

• Insertar shapes

• Formatear shapes

• Uso de SmartArt de Excel

7: Crear gráficas básicas

• Gráfica de columnas

• Usar el Chart Ribbon

• Añadir y modificar datos en una gráfica

• Formatear la gráfica

• Mover la gráfica a otra hoja

• Pie charts

• Quizz #6

8: Imprimir una hoja Excel

• Ver documento en Print-Preview

• Cambiar los márgenes, escalar contenido, etc

• Uso del Page Layout View

• Añadir contenido al footer y header

• Imprimir zonas de celdas en específico

• Quizz #7

9: Uso de templates (plantillas)

• Fundamentos de Templates

• Abrir template

• Crear una plantilla



1: Qué es Excel



Qué es Excel

• Excel es un programa tipo hoja de cálculo 

“spreadsheet” compuesto de hojas (sheets) que 

componen un documento “Workbook”. 

• Un workbook puede tener hasta 255 hojas pero 

está limitado por la memoria disponible.

• Cada hoja se compone de más de 1 millón de filas 

(1.048576M rows) y 16,384 columnas.

• Una celda puede contener hasta 32,767 caracteres.

Fuente: https://support.office.com/en-us/article/excel-specifications-and-limits-1672b34d-7043-467e-8e27-269d656771c3



Qué es Excel

• Ventajas de Excel
• Simple para usar, flexible, primera opción para trabajar con números y gráficas

• Nuevas versiones incorporan herramienta de colaboración (online)

• Análisis “what-if”, financial forecasting, presupuestos simples

• No se recomienda usar Excel:
• Para Bases de datos

• Como un Sistema de manejo de inventarios…

• Para Project Management

Fuente: https://support.office.com/en-us/article/excel-specifications-and-limits-1672b34d-7043-467e-8e27-269d656771c3



Un poco de historia…

• 1985: Excel comenzó en computadoras Mac.

• 1987: La primera versión de Excel para Windows fue 2.2 para sincronizar 

con la versión existente para Mac.

• 1990… El uso de Windows 3.x en computadoras personales abrió el 

mercado para Excel.  Microsoft lo integró al grupo de programas 

“Office”… desbancando al más usado hasta entonces: Lotus 1-2-3.

• Actualmente Excel tiene versiones para Mac, Windows y la versión online.

Otros programas de hoja de cálculo

• Google sheets

• Corel Quattro Pro (WordPerfect Office)

• LibreOffice Calc, OpenOffice Calc

• Gnumeric



Abrir Excel

1. Click en icono de Excel en Start Menu… o

2. Start button > buscar letra E y click en icono Excel

3. Escribir excel en la caja de texto al lado del botón Start y haga click en el 

icono de Excel



Interfaz gráfica

1. Al abrir, aparece el nuevo “back stage view”

2. Escoger New Blank Workbook

3. Ribbon (contextual): Comandos y funciones se encuentran en la cinta o ribbon.

4. Formula bar

5. Status bar (dinámico)



Estructura de un workbook

Un workbook puede contener hasta 255 hojas

Columnas: 16,384 desde A → Z hasta XFD

Ctrl + flecha → para llegar última columna

Filas: Más de un millón… 1,048,576 por cada hoja

Ctrl + PgDn  para llegar a la última fila

¿Cómo nos referimos a una celda?

Mediante la dirección: Columna + Fila: A1, A2, B7, N3, etc.

Ctrl + Home nos regresa a la celda A1

¿Qué es una “celda”?… en términos de hojas de cálculo…

Similar a una “caja” (espacio cerrado) que contiene datos o está vacía



Referencia a celdas

¿Cómo nos referimos a una celda?

Mediante la dirección: Columna + Fila: A1, A2, B7, N3, etc.

Ctrl + Home nos regresa a la celda A1



Quick Access toolbar

Quick access Toolbar:

* Provee espacio para añadir comandos más utilizados.

* Permite añadir comandos adicionales de uso frecuente.



Guardar un workbook

Para guardar un nuevo archivo workbook de Excel:

File > Save As, 

buscar dónde guardarlo, C:\Excel_101,

escribir nombre

BudgetPersonal.xlsx 

Este workbook será utilizado más adelante

Notar la extensión “xlsx” para workbooks desde 2007 a Office365. Hay 

extensión “xltx” para plantillas (templates).

Versiones anteriores de Excel tienen extensión “xls”.



Quizz #1

¿Cuál es la extensión para nombrar archivos workbook de Excel 2007 a 

365? 

A) XLSR, B) EXL, C) XLS, D) XLSX

¿Cuántas hojas pueden existir en un workbook Excel?

A) 16,384, B) 255, C) 1.084 millones, D) Ninguna es correcta

¿Cómo nos referimos a una celda de una hoja?

¿Cuál es el propósito de la barra Quick Access Toolbar?

¿El Quick Access Toolbar puede modificarse?

(  ) SÍ   (  ) NO



2: Entrada de datos: texto y 

números



Escribir texto para títulos

Escribir los títulos para un presupuesto personal de gastos por 3 meses

Cuentas Jan-2019 Feb-2019 Mar-2019 Totales Cuentas

Renta

Celular

Tarjetas

Comidas

Gasolina

Total meses



Trabajar con datos numéricos

Entrar valores numéricos en la hoja

Notar diferencia en alineación por defecto entre números y texto



Registrar datos temporales (fechas, horas)

Registrar fechas formato mes-2018 en español…

Right click en las celdas 

Format Cells > Number

Custom

Escribir 

[$-es-PR] mmm-yyyy

o

[$-es-PR] mmm yyyy

Las fechas son números en Excel



Referencia a celdas

¿Cómo referirse a celdas en Excel?…

…mediante referencia a la letra de la columna y el número de fila

Cell address: A1

Name box 



Fórmulas básicas

FÓRMULAS:

Siempre comenzarlas escribiendo signo =

Ejemplo: calcular suma por varios meses



Referencias relativas y absolutas a celdas en fórmulas

REFERENCIA RELATIVA: Excel va cambiando la referencia de las celdas, a 

medida que vamos calculando en celdas adyacentes. 

REFERENCIA ABSOLUTA: Decimos a Excel que no cambie la referencia a una 

o más celdas, a medida que vamos calculando en celdas adyacentes. 

Las referencias absolutas pueden fijarse mediante el código $

Fijar columna: … $ y letra de columna: … $A1

Fijar fila: ……… Letra, $ y número: ……. A$1

Fijar col y fila … $letra y $número: …….. $A$1

Fijar un grupo de celdas (Array)    $A$1:$B$5



Orden de operaciones matemáticas

PEMDAS…

1. Paréntesis

2. Exponente

3. Multiplicación

4. División

5. Adición

6. Substracción



Quizz #2

¿Con cuál símbolo debemos comenzar una fórmula en Excel?

¿Menciona los dos tipos de referencia a celdas en hojas Excel?

¿Cuál es el propósito de hacer referencias absolutas en una fórmula?

¿Qué símbolo usamos para hacer referencias absolutas?



3: Funciones básicas
SUM, MIN, MAX, AVERAGE, COUNT, AUTOSUM, AUTOFILL



Estructura de una función Excel

Qué hace una función: Automatizar cálculos

1. Siempre comenzar una función usando ………     =

2. Escribir el nombre de la función ………………    FUNCTION_NAME

3. Usar paréntesis para encerrar los argumentos …  (arguments)

Por ejemplo:

=SUM(A2:A79)
Sumará los números contenidos en las celdas A2 hasta la celda A79

Otras funciones pueden ser un poco más complicadas como 

=AGGREGATE(), VLOOKUP(), …



Función SUM()

SUM() es la función más utilizada en Excel

Ejemplo: sumar columnas y filas del worksheet monthly Budget

Formulas > Math & Trig > SUM



Funciones MIN() y MAX()

MIN() Devuelve el valor mínimo en un grupo de celdas (range of cells)

MAX() Devuelve el valor máximo en un grupo de celdas

Click en: Formulas > Insert Function button

… Hay diferentes maneras de insertar fórmulas

1

2



AVERAGE()

AVERAGE() Devuelve el promedio de un grupo de celdas con números. 

…(en Estadística se le llama media aritmética)

Excel ignorará celdas vacías o con texto pero evaluará los ceros(0) 

Ejemplos… 

=AVERAGE(A2:A6)

=AVERAGE(A2:A6,5)

=Average(A2:C2)



COUNT()

COUNT() Devuelve la cantidad de celdas que contienen números dentro de 

un grupo de celdas.

COUNTA() Devuelve la cantidad de celdas que contienen cualquier valor 

dentro de un grupo de celdas.



Comando AUTOSUM

AUTOSUM: Suma automática de celdas contiguas, con preferencia a dos o 

más celdas superiores.  La suma vertical es la opción por defecto. Puede 

sumar celdas de forma horizontal. Formulas > AutoSum (Sigma, ∑ ) o usar 

Alt+=

Disponible también en Home > Editing group 



Función AutoFill para copiar fórmulas

Use opción AutoFill para copiar y adaptar fórmulas: Arrastrar el cuadro 

pequeño y copiará los contenidos de las celdas. 

Incluye números, fórmulas, formateos, colores….



¿Cuál es la sintaxis correcta de una función Excel?

A. =FUNCTION_NAME, function_arguments

B. =FUNCTION_NAME (function_arguments)

¿Para qué se usa la función MIN()?

A. Buscar minutos basado en una fecha

B. Encontrar valor mínimo en un grupo de celdas

C. Ninguna de las anteriores 

¿Qué cosas cuenta la función COUNT()?

A. Números y espacios vacíos

B. Números y letras

C. Ninguna de las anteriores

Quizz #3

¿AUTOSUM está hecho para hacer 

sumas verticales por defecto?

 Cierto

 Falso



4: Modificar una hoja Excel
Copy, move, cut & paste, Insertar y borrar columnas, 

cambiar altura y ancho de celdas, esconder y mostrar columnas, 

borrar hoja, cambiar nombre de hoja, 

copiar y mover hoja



Copy, move&cut, paste de datos

Hay muchas maneras de hacer copy/paste

Se puede copiar contenidos de celdas:

dentro de la misma hoja

dentro de otra hoja

dentro de una hoja de otro workbook abierto

dentro de otra aplicación que pueda recibir estos contenidos

Comando Propósito

Ctrl+c Copiar en memoria RAM

Escape Detiene la operación de copiar

Ctrl+x Remueve el contenido de una o más celdas y las mueve a otra parte

Cut Hace lo mismo que Ctrl+x

Ctrl+v (pegar). Pasar a la(s) celda(s) el contenido que está en la memoria RAM.

Paste Hace lo mismo que Ctrl+v



Insertar y borrar columnas y filas

Tarea: Añadamos un nuevo mes al range MonthlyBudget

Ctrl+ (funciona solo si tienes teclado extendido con números)

Ctrl+Shift+

Seleccionar (click encima del header de columna) y 
escoger Insert

Insertar columna completa:

O insertar fila, etcétera…

Se puede seleccionar múltiples columnas e insertar la cantidad (vacía) de 
columnas seleccionadas.

Ctrl+- elimina tanto filas como columnas,Ctrl+++ inserta 3 columnas



Cambiar alto y ancho de celdas

Intentar que el contenido de una celda se pueda ver de forma apropiada

Left-click y drag el borde de una columna

Pueden escogerse múltiples columnas para ajustarlas simultáneamente 

(autofit).

Pueden escogerse múltiples columnas y filas y hacer doble click en el filo 

de columna o de fila para “ajustar”   t o d a s   las filas y columnas



Esconder y mostrar columnas

En vez de borrar columnas o filas, estas se pueden esconder (hide) 

Celda escondida “D”
Seleccionar columnas adyacentes

Right-click y escoger Unhide

Seleccionar columna

Right-click y escoger Hide



Borrar un worksheet

¡¡¡CUIDADO!!! 

Cuando borramos una hoja NO se puede hacer UNDO



Cambiar nombre a una hoja

Propósito: Organizar el workbook

Hacer right-click encima de la pestaña (tab) Sheet1 y escoger Rename

También puede hacer doble-click encima de la pestaña Sheet1 y Rename



Copiar y mover una hoja

Mover hojas en un workbook: click & drag

Copiar hoja: Ctrl + left click & drag.

Notar que aparecerá una cruz encima del icono de hoja…

También puedes copiar hojas entre workbooks abiertos.



Quizz #4 

¿Cómo se cambia el nombre a una hoja (worksheet)?
A. Right-click en el tab (pestaña) y escoger “Rename”

B. Hacer doble click en el tab con el nombre de la hoja y cambiarlo

C. Todas las anteriores

¿Cuál es el short-cut key (atajo) para insertar columnas?
A. Ctrl+c

B. Ctrl+Shift+

C. Se debe hacer con el mouse siempre

¿Cómo copiamos una hoja completa a otra?
A. Mantener “c” y arrastrar el tab de la hoja

B. Arrastrar la pestaña y soltarla en otro lugar del workbook

C. Usar Ctrl a la vez que arrastramos la hoja

¿Cómo escondemos columnas en una hoja?

A. Right-click y escoger Hide

B. Ctrl + -

C. No se debe esconder columnas, solamente las filas



5: Formatear datos en hoja Excel
Hacer que el documento sea más presentable

Llamar la atención en áreas específicas, separar contenidos



Formatear tipo de letra (font)

Comenzar por seleccionar la(s) celda(s) “Highlight” con el contenido que 

queremos formatear, para distinguir entre contenidos.

Home Tab > Font group



Cambiar fondo de celdas

Seleccionar la(s) celda(s) “Highlight” … 

Home Tab > Font group > Paint bucket button



Añadir bordes a celdas

Seleccionar la(s) celda(s) “Highligth” … 

Home Tab > Font group > Borders botton



Formatear valores como moneda ($)

Dar formato numérico de moneda (dólar EEUU) a los números.

Eliminar exceso de $



Formatear como porcentaje

1

2

Para añadir precisión: 

* Seleccionar celdas,  

* Click en botón Increase Decimal 

para aumentar un lugar decimal



Uso del Format Painter

Format Painter está en Excel, Word y Power Point. 

Format Painter hace copy-paste solamente del formato del contenido de un 

lugar a otro.



Crear “Styles” para formatear datos

Styles: Formateos previamente guardados. Análogo al concepto de plantillas.

Está disponible en Excel, Word y Power Point. 

Borrar formateo: Home > Editing group > 

Clear button > Clear Formats

El nuevo Style podrá ser aplicado a cualquier celda
Podemos modificar el Style y se aplicará automáticamente en las 
celdas que estén usando dicho Style

Nuevo estilo: 

Home > Styles > 

Cell Styles > 

New Cell Style button



Merge and Center para celdas

Integra (merge) celdas y centraliza el contenido. 

Seleccionar celdas…

Home > Aligment group > Merge and Center



Uso del Conditional Formatting

Propósito: Resaltar valores según uno o más criterios o condiciones.

Ejemplo: resaltar valores > $200

Home > Styles > Conditional Formatting >

Highlight Cells Rules > 

Greater Than …



Quizz #5

¿Cuáles son algunos de los comandos que se pueden usar para formatear 

celdas?
A. Font size, B. font color, C. bold, D. borders, E. todas las anteriores

¿Para qué se usa la herramienta Format Painter?
A. Pintar con varios tipos de pinceles en Excel

B. Copiar y pegar opciones de formateo

C. Cambiar de colores los dibujos

¿Cómo puedo mostrar números más o menos precisos?
A. Incrementando o reduciendo la cantidad de decimales

B. Hacer cálculos dinámicos

C. Usando la función =PRECISION()

¿Qué pasaría si tuviéramos 5 celdas seleccionadas y usamos el comando 

Merge and Center?
A. Unirá celdas y centralizará el contenido

B. Redondeará los números y los centralizará en las celdas

¿Para qué se usa la herramienta Conditional Formatting?



6: Insertar imágenes y dibujos



Insertar imágenes

Insertar alguna imagen relacionada. No usar demasiado.

Insert > Illustrations > Botón Online Pictures

Escriba bills y escoja la imagen. 

Reduzca tamaño y copie:



Insertar figuras (shapes)

Insertar figuras geométricas para llamar antención.

Insert > Illustrations group > Shapes drop-down button



Formatear figuras

Cambiar la apariencia de las figuras. 

Con la(s) figura(s) seleccionada(s)…

Format > Format Shape panel

Botón amarillo:

Para modificar 

algunas figuras



SmartArt

Disponible desde Office2007.  Se trata de diagramas pre-hechos para 

insertar en una hoja. 

Insert > Illustrations group > SmartArt button



SmartArt

Disponible desde Office2007.  Se trata de diagramas pre-hechos para 

insertar en una hoja. 

Insert > Illustrations group > SmartArt button



7: Crear gráficas básicas



Columnas

La gráfica de columnas es una de las más usadas, de mayor utilidad y fácil 

interpretación. 

Seleccionar datos > Insert > Charts > Column Chart drop-down button



Chart Ribbon

Recordar que la cinta “Ribbon” es contextual y ofrece opciones, según el 

elemento activo o seleccionado.

Estos tres botones

ofrecen opciones

para modificar la

gráfica…

… añadir elementos,

etiquetas, títulos, 

cambiar colores, 

etc..



Añadir o modificar datos en gráficas

Podemos modificar el contenido de esta gráfica, quitando algún mes, o 

alguna de las cuentas.

Seleccionar la gráfica > Left-click en el cuadrito inferior izquierdo y 

arrastrar hasta el área de celdas que queremos mostrar en la gráfica.

Aquí eliminamos de la gráfica el mes de marzo y quitamos la renta



Formateo de gráficas

Podemos hacer múltiples cambios a la gráfica: Títulos, leyenda, ejes x y, 

esquema de colores… Chart Tools: La gráfica debe estar seleccionada…



Mover gráfica a otra hoja

Trasladar la gráfica a otra hoja.

Seleccionar -click- en gráfica > Chart Tools > Design > Move Chart



Pie charts

Los pie charts están diseñados para mostrar pocos datos en una sola serie. 

Seleccionar solo una sola columna o una sola fila… (con sus etiquetas)… Insert > Chart > 2D Pie

Es una gráfica que muestra proporciones.  La suma de estas proporciones debe ser 100% ó 1.0.  

En este caso, debemos usar opción Switch Row/Column para desplegar corectamente los data 

points…



Quizz # cap. 7

¿Cuál es el primer paso para crear una gráfica?

A. Seleccionar datos a graficar

B. Seleccionar primero el tipo de gráfica

C. Ponerle nombre a la gráfica

D. Respuestas A y B

¿Una gráfica sólo puede ser insertada en una hoja aparte? 

A. SÍ 

B. NO

¿Los pie charts pueden hacerse con múltiples filas y columnas a la vez?

A. SÍ 

B. NO



8: Impresión de hojas



Preparar para impresión

Antes de pasar a la próxima sesión, mueva el pie chart debajo de las celdas 

que contienen números…



Print preview

File > Print  presentará una vista de cómo de la página de impresión. 



Cambiar orientación...

Orientación: En Preview mode (File > Print) escogemos Landscape Orientation 



Cambiar escala (scaling)...

Cambiar escala para mostrar datos y gráficas más de cerca

Custom Scaling Options… Ajustar a 150%



Cambiar escala (scaling)... pt2

Al ajustar a 150%, el documento aparece centralizado pero el pie chart no 

sale completo.  Volveremos a la hoja y usaremos las líneas de límite de 

página para mover el pie chart a la próxima página…

Use botón de flecha para regresar

a la hoja…



Cambiar escala (scaling)... pt3

Click y arrastrar el pie chart debajo de las celdas con números, pasando el 

límite de la línea entrecortada…

Luego volver a File > Print …

NOTA: Debes desactivar la gráfica

(hacer click fuera de la gráfica)

De lo contrario, Excel imprimirá

solamente la gráfica



Márgenes

En la pantalla Print Preview, el botón Show Margins mostrará los márgenes. 

Ajuste los 

márgenes a su

conveniencia,

haciendo left-click

y arrastrando las

líneas…



Page layout

View > Page Layout, nos muestra cómo se verá la hoja en espacio de 

página(s)…

De esta manera, podemos

mover elementos y centralizarlos 

para la impresión final…

Además, es posible hacer cambios de 

contenido de la hoja.



Header /  Footer

Podemos añadir información que nos ayuda a identificar las páginas que 

pertenecen a un documento… View > Page Layout button…

Hay tres áreas para añadir contenido, tanto en el Header, como el Footer.

1 2 3



Header /  Footer (2)

Podemos añadir información que nos ayude a identificar las páginas que 

pertenecen a un documento…

Header and Footer Tools > Design
1: Click en la celda derecha

del header y escriba: Pág. 

2: Luego, click en Design, botón 

Page Number

3: Luego, escriba: de

4: Finalmente, click en botón 

Number of  Pages



Header /  Footer (3)

Podemos añadir información que nos ayuda a identificar las páginas que 

pertenecen a un documento… (Escribir la dirección donde se encuentra el 

workbook)

Header and Footer Tools > Design > File Path



Header /  Footer (3)

Podemos añadir información que nos ayude a identificar las páginas que 

pertenecen a un documento… (Cómo se ven headers & footers)

File > Print



Set Print Area…

Podemos seleccionar primero un grupo de celdas e imprimir solamente esa

zona… Seleccionar celdas > Page Layout > Print Area > Set Print Area



Set Print Area… (2)

Preview de la hoja… File > Print …

En la interfaz Print Preview, 

podemos usar el botón Show Margins, 

para manipular el data range para 

centralizarlo en la página de 

impresión…



Quizz #7

Consideraciones al imprimir una hoja de cálculo en Excel

A. Orientación (Portrait, Landscape,…)

B. Márgenes

C. Escala

D. Todas las anteriores

¿Es posible hacer cambios a la hoja cuando usamos la interfaz Page Layout?

A. Cierto, B. Falso

¿Cómo se puede imprimir solo un grupo (range) de celdas de una hoja?

A. Set Print Range

B. Set Print Area

C. File Print > Change margins

Hay tres áreas en el header en las cuales se puede añadir contenidos

A. Cierto, B. Falso



9: Templates (plantillas)



Plantillas, templates…

Utilizar un documento como modelo, que tenga un contenido y formato

estándar para reutilizar sin tener que “reinventar la rueda”…



Plantillas existentes

Ver un par de ejemplos de plantillas “online” que ofrece Microsoft sin costo…

Monthly College Budget, Loan Amortization



Crear una plantilla nueva

Mantener elementos que se van a repetir

Borrar contenidos que serán modificados 

Save As… 

Save as type  Excel Template (*.xltx)

Se guardará en la carpeta Documents\Custom Office Templates

Luego para usarlo 

File > New > Personal Templates …



Bono (1): Tablas en Excel



Excel Tables

• Una tabla en Excel  NO es un data range...

• Un data range es una zona de celdas contiguas que contienen valores…

• Una tabla Excel es un tipo de data range con formateo adicional y 

funciones numéricas que permiten cálculos agregados para datos tales 

como:

• Sumas, promedios, conteos de número



Excel Tables

¿Cómo hacer una tabla, partiendo de un data range existente?

Ubicar cursor encima del data range, 

Insert > Table

Excel seleccionará el data range completo.  

En la forma Create Table, click en OK



Excel Tables

Design: Herramientas para resumir (PivotTable), remover duplicados o 

convertir una tabla a un data range…

Design: También para cambiar colores a la tabla…



Excel Tables

Design: Añadir fila de totales y/o cómputos agregados



Bono: AutoFill

La herramienta AutoFill es muy coveniente para añadir datos



Bono: AutoFill (2)

La herramienta AutoFill es muy coveniente para añadir datos



¡Felicitaciones!
Hemos completado el taller básico Excel 101


